View definition

type UnsupportedRemoteProviderError

Defined in github.com/spf13/viper/viper.go

Description

Denotes encountering an unsupported remote provider. Currently only etcd and Consul are supported.

UnsupportedRemoteProviderError is referenced in 1 repository

github.com/spf13/viper