Description

Old API fields for < 1.22