View definition


Defined in


A list of ulimits to set in the container. This parameter maps to Ulimits in the Create a container ( section of the Docker Remote API ( and the --ulimit option to docker run ( Valid naming values are displayed in the Ulimit data type. This parameter requires version 1.18 of the Docker Remote API or greater on your container instance. To check the Docker Remote API version on your container instance, log into your container instance and run the following command: sudo docker version | grep "Server API version"

Ulimits is referenced in 1 repository